Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by adoneB 1 year, 1 month ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
October 13, 2018 at 1:33 am #2813238

adoneB

I set the option "Duplicate featured images for translations" but apparently is not working.

Please help

(Password is "tennessee")

October 17, 2018 at 5:45 pm #2825552

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML support. Regarding your question, can you please provide us with some more details regarding the issue found? Here are the additional infos we need:

1 - When you create a new post from your WordPress Dashboard > Posts and you set the option 'Duplicate featured image to translations' do you see the featured image in your translated post? See attached image below:

2 - Does the issue only happen in the website frontend?

Please, let me know. Thank you very much for your collaboration, have a nice day.

October 19, 2018 at 8:49 pm #2833048

adoneB

My issue is resolved now. Thank you!