This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Reza 2 months, 3 weeks ago.

Assigned support staff: Noman.

Author Posts
July 17, 2019 at 7:31 am #4226681

Reza

I am trying to: translate English strings to Swedish

Link to a page where the issue can be seen:

I expected to see: All strings to be translated

Instead, I got: Few texts are not getting translated

July 17, 2019 at 9:27 am #4228215

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Could you please follow below steps and let me know how it goes?

1. Please make sure minimum requirements for WPML meet:
https://wpml.org/home/minimum-requirements/

2. Please make sure your theme is WPML compatible. Here is our compatible theme list. You can search your theme in this list. https://wpml.org/documentation/theme-compatibility

3. Also make sure you are using an updated version of the theme and plugins.

4. Please try to re-save the translation:

- Go to WPML >> String Translation >> Search and Open your translated text >> delete the translation >> Save.

- Then again go to: String Translation >> Re-add your translated text >> and re-save. Make sure that "Translation is complete" checkbox is selected.

5. Please delete all sorts of caches on your site / server cache if any / plugin cache / CDN cache (if any), clear browser cache and then see if it resolves the issue afterwards.

6. Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/
7. Please delete all sorts of caches on your site / server cache (if any) / plugin cache / CDN cache (if any), clear browser cache and see if this resolves your issue.

8. If still issue persists, please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Please let me know if this resolves your issue or you need further assistance with this issue.

Thank you

July 24, 2019 at 4:48 am #4270209

Reza

Thanks for the support.