This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by krzysztofT-2 5 years ago.

Assigned support staff: Ahmed Ibrahim.

Author Posts
May 21, 2015 at 2:27 pm #623635

krzysztofT-2

On the Product lising page of WooCommerce admin there are no flags in the header or footer of the listing table. It seems to be a code generation issue, as the generated code is:

<th scope="col" id="icl_translations" class="manage-column column-icl_translations" style=""></th>

As you see, the code for img flags is missing. The flags show up properly on the Posts and Pages listings.

Please provide assistance.

Best,
Chris

May 21, 2015 at 7:08 pm #623800

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Thank you for contacting WPML support forum.

It seems to be a bug in the latest stable version , and it appears when you are configuring your site to handle more than 2 languages .
I think that it's resolved at the version 3.2 , but this version doesn't have it's stable release yet.

you can create a test site and install the latest beta version 3.2RC3 , and you will find that the problem is resolved. *** don't try it on your live version for now ***
More info about version 3.2RC3 : https://wpml.org/2015/05/wpml-3-2-release-candidate/

Regards.

May 21, 2015 at 7:14 pm #623801

krzysztofT-2

Ah, thanks for clarifying, Ahmed. Will await the official release. Have a wonderful day!