This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 1 voice.

Last updated by nicoR-3 1 year ago.

Author Posts
October 2, 2018 at 9:02 pm

nicoR-3

I am trying to: Since I changed to the WPML option - A different domain per language - Font Awesome icons are not showing anymore on the principal domain (FR), only on the translated domain (EN)

Link to a page where the issue can be seen: hidden link (FR)

I expected to see: hidden link (EN)

Instead, I got: In menu and other locations no fa icon shows

Remarks :
I disabled the WP Super Cache: the problem was not solved.
I cleared the cache: the problem was not solved.
I checked different browsers: same problem independent of browser.

October 4, 2018 at 1:00 pm #2787592

nicoR-3

My issue is resolved now. Thank you!