We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Mihai Apetrei 6 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
May 15, 2019 at 3:57 pm #3818559

gabrielP-16

Hello Dear,
After i user to translate the footer,
i saw that the sorting of the footer is not organized.
all the translation done correctly...just the sorting is not correct
please find attachment file

May 15, 2019 at 6:01 pm #3819273

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

1. Can you please elaborate a bit more about this so that I can better understand the issue? So do you mean that you were able to translate the footer but it should normally display on one line? If that's the case, can you please let me know the exact steps that you have taken to translate the current footer?

2. Can you please try this (after you do a backup):

- disable all plugins except WPML and its add-ons
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again so that you can understand which plugin is causing that issue

If the issue happens even with the non-WPML plugins disabled:

- leave all the non-WPML plugins deactivated
- switch to a default theme like TwentySeventeen
- try to recreate the issue now

Please let me know how that goes.

Kind regards,
Mihai Apetrei