This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 2 months, 1 week ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
August 14, 2019 at 4:31 pm #4396627

joseO

I am trying to: I have the same trouble of this thread https://wpml.org/forums/topic/follow-up-email-footer-is-always-in-default-language/
My default language is Portuguese and all non-portuguese emails sent by WooCommerce FollowUp Emails are sent with footer text in default language

I expected to see: Translated text on footer

Instead, I got: footer text on default language

August 14, 2019 at 7:09 pm #4397165

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. Before a more detailed look, please make sure the following:

1 - The mentioned string has the right default language in your WordPress Dashboard > WPML > Strings Translation

2 - There's a translation for this string marked as complete.

See: https://wpml.org/documentation/getting-started-guide/string-translation/

Also please, let me know if you tried the same steps mentioned in this ticket: https://wpml.org/forums/topic/follow-up-email-footer-is-always-in-default-language/

Please, let me know the results, have a nice day.

August 14, 2019 at 9:17 pm #4397555

joseO

Yes, everything is configured (check image).
All emails are being translated correctly except "Follow up emails"

August 15, 2019 at 2:05 pm #4401377

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

The topic ‘[Closed] Footer text email untranslated’ is closed to new replies.