This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.


This topic contains 3 replies, has 2 voices.

Last updated by Lauren 2 years, 8 months ago.

Assigned support staff: Lauren.

Author Posts
October 17, 2017 at 3:10 pm #1403620



I use Divi Theme 3.0.82 with WPML 3.8.3. I have as primary Version Spanish, and secondary Language English. When I edit yet with Translation Management the Primary Version in Spanish, and change color, header size or content, all the formatting is gone in the already translated English Version.

What is the Problem, please let me know


October 18, 2017 at 6:25 pm #1405140


Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi Sally, thanks for contacting WPML support. I'll be happy to help you with this.

When you translated the page to English, did you click the "+" icon or did you click Duplicate? If you Duplicated the page, then it could be that the changes are being overwritten because the items are still synced. To check this, open the English translation and if there is an option to Translate Independently, click that. Then the original language changes should no longer override the translation, but you will need to change the settings back to how you want them to displayed for the translation.

If you did not duplicate the page, please go to WPML -> Translation Management -> Multilingual Content Setup and check to see if the page templates are set to sync in the first section. If they are, you can deselect this to see if that changes anything. Please let me know the results of these tests, and if you need any further assistance I will be happy to continue troubleshooting.

October 19, 2017 at 9:05 am #1405613


Dear Lauren,

I dont know why this appear as second ticket, the original ticket is in progress by Yvette!



October 19, 2017 at 1:35 pm #1405983


Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thanks Sally, please mark this as resolved so we won't have two in progress. Have a great day!