This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 2 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 17, 2019 at 1:12 pm

triloks

I am trying to: When i open website link of category and products these sometime generate 404 error. When i click 20 time i get 2 to 6 error

Link to a page where the issue can be seen: Call category and subcategory even with product url

I expected to see: No 404 ,

Instead, I got: 404 error frequently

August 19, 2019 at 3:46 am #4413473

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

Since this type of issues can be created by some conflicts or php errors. I would need your help to narrow down the issue. Could you please provide feedback on the following questions as much as possible?

#1
Can you confirm that you are still experiencing issues with minimal set up (all plugins except WPML disabled and the theme on a WordPress default such as Twenty Nineteen)

#2
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Thank you for helping us to pinpoint the issue. Feel free to add any further information you may have.

Look forward to your reply.

Thanks

The topic ‘[Closed] Frequenty 404 on Product and Category’ is closed to new replies.