This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Noman 9 months, 2 weeks ago.

Assigned support staff: Noman.

Author Posts
January 9, 2019 at 8:18 am #3070183

cyrusR

I am trying to: create an arabic version of the site

Link to a page where the issue can be seen: hidden link

I expected to see: hidden link

Instead, I got: hidden link

January 9, 2019 at 8:53 am #3070274

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. I have noticed that your website’s WP Memory Limit is 40MB. The WP memory limit needs to be increased, it's different than php memory. PHP memory is fine but WordPress uses 40Mb as default in your site. Minimum requirements for WPML are 128Mb: https://wpml.org/home/minimum-requirements/

Please add this to the top of wp-config.php to increase WP memory:

/* WP Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

- Please make sure this plugin is WPML compatible. Here is our compatible plugin list. You can search this plugin in this list. https://wpml.org/documentation/plugins-compatibility/

Also make sure you are using updated Plugins and Theme in your site.

- If still issue persists, please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

The topic ‘[Closed] full width row is not working’ is closed to new replies.