This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 3 voices.

Last updated by Carlos Rojas 1 year, 5 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
May 8, 2018 at 2:12 pm #2033082

robertaD-4

I am trying to update MAILCHIMP FOR WORDPRESS 0.0.2 but it gives me the error below

May 8, 2018 at 4:16 pm #2036171

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello there,

Welcome to WPML support forum.

Usually, this is a temporary connection issue. While waiting that one of my teammates takes care of your case, can you please check if the issue is solved by trying again?

Let us know if it helps.

May 8, 2018 at 4:18 pm #2036213

robertaD-4

No, it'se been days since I had this problem. I can't update it

May 8, 2018 at 6:04 pm #2037831

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

can you please try removing the old version of the plugin MailChimp for WordPress Multilingual and uploading the new version that you can download from here?

https://wpml.org/account/downloads/

Let us know if it helps

Thank you

May 10, 2018 at 4:11 pm #2076790

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
My name is Carlos and I will be taking this ticket.

Could you tell me if the steps recommended by my colleage solved the issue?

Regards,
Carlos