Due to the large volume of support requests, you may experience longer wait until a supporter handles your request. We apologize for the inconvenience this causes. We do not have any recurring unknown issues so we encourage you to please search the forum for other support topics that might be helpful and to review our documentation and look at our erratas page for known issues. A supporter will respond to you as soon as possible.

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

You are not logged in. You can view support threads, but not post.
If you are already logged in, please refresh your browser.

This topic contains 2 replies, has 3 voices, and was last updated by  Orit 6 years, 1 month ago.

Author Posts
Author Posts
September 8, 2011 at 1:42 pm #35845

Matthias

http://www.gamesgiant.net/legend-of-the-golden-robot/
More Games will shown in different languages because all posts from database
will choosed by the wordpress get_posts() function.
What is the solution for this problem?

September 8, 2011 at 2:22 pm #35847

Daniel Dvorkin

In the args to get_posts add 'suppress_filters' => 0

September 8, 2011 at 2:49 pm #35848

Orit

Have you tried adding the suppress_filters=false parameter to the other parameters passed to get_posts() ?

The topic ‘[Closed] get_posts() in right language?’ is closed to new replies.