This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
May 21, 2019 at 3:06 pm #3856469

rabahh-2

Hello,

hidden link

I am using slider revolution slider and also I have added text for both English and french but front side slider not working.

May 21, 2019 at 9:44 pm #3858939

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for contacting us. Are you following the steps in our documentation to translate Slider Revolution: https://wpml.org/documentation/plugins-compatibility/creating-multilingual-sliders-with-revolution-slider-and-wpml/?

Also, please, what is the version of WPML and WP are you using? I would like to know more about your installation. Can you please provide your WPML Debug information in the debug field below? http://wpml.org/faq/provide-debug-information-faster-support/

Thank you.

May 23, 2019 at 6:25 pm #3878713

rabahh-2

I am using this version of wpml plugins : hidden link

Yes, I have done all setting for revolution slider : hidden link

May 23, 2019 at 6:27 pm #3878751

rabahh-2

I have added my debug information so you can check as fast

May 25, 2019 at 3:29 am #3888773

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you. I'll need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Note:

*** Please, can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem.

*** Note: Please make a full backup of your site.

Privacy and Security when Providing Debug Information for Support: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thank you.

May 27, 2019 at 4:03 pm #3899519

rabahh-2

Hello, Any update on same ?

May 28, 2019 at 1:35 am #3901771

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Sorry for the delay. I'm not sure if I understood correctly. It looks like you've set a slider, but the slider you're using effectively on your site is not translated. I'll attach two pictures for you to see.

From what I've noticed, the translated slider is the "Business start-up" - that is not being called in your theme settings. In this case, you should use the translated slider. Please, could you check?

Thank you.

May 28, 2019 at 2:24 pm #3907845

rabahh-2

OK, I will check and back to you if any query

May 29, 2019 at 7:12 am #3912273

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Sure. Please, let me know if I can help with any other questions you may have about it. I'll be happy to help.

Thank you.

June 21, 2019 at 3:54 pm #4068217

rabahh-2

Hello,

My counter element not getting translate. I mean it is not displaying in translate job. You have already wp-admin details. Please check and let me know.

This element is not working : hidden link

June 21, 2019 at 4:03 pm #4068287

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

As the original issue is resolved may I kindly ask you please to open a new ticket for your new question? According to our guidelines, only one issue per topic is allowed. Also, this will also help other users with similar problems find solutions when searching the forum.

Thank you.