This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 16 replies, has 2 voices.

Last updated by Shekhar Bhandari 1 year ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
October 2, 2018 at 5:48 am #2780372

karenK-9

Hi,

This is the only WP plugin that makes me crazy every time I try to use 🙁

Please help me.

1. Why the google font (Montserat font) shows differently on translation page although I enabled Cyrillic option on visual composer settings?

hidden link

thanks

October 2, 2018 at 5:51 am #2780373

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Since we only take one issue per thread, I am separating this ticket from your previous ticket, this will make users with similar problem search the solutions in future easily.

This seems unusual, to further debug this issue, I would need to check your settings once, so,I need to request temporary access (wp-admin and FTP) to your site in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. hidden link

These info is private, and available to you and supporters only. Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note that:

#1
Backup (both files and database) your site before giving us your credentials. You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose.
See: http://wordpress.org/plugins/duplicator/

Duplicator instruction
hidden link

#2
It would be better if you give me the test site rather than the live site.

#3
If the issues need some changes in the plugins updates/disabling we will install a plugin called “duplicator” and replicate the site in our local server for testing.

Look forward to your reply.

Thanks

October 2, 2018 at 6:01 am #2780380

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Yes, the reply is private, but the login details are not working. so could you please check it again and provide the correct details, you can edit your previous private reply to send the updated details.

Thanks

October 2, 2018 at 6:04 am #2780382

karenK-9

I cannot Edit. please use dev09 instead of dev10 in the subdomain section.
thanks

October 2, 2018 at 6:30 am #2780448

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I can see that there are no font changes at all in both languages, attached screenshot of my browser results:

Look forward to your reply.

Thanks

October 2, 2018 at 6:34 am #2780460

karenK-9

On my both computer the font is different (Chrome) hidden link

October 2, 2018 at 6:53 am #2780492

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I rechecked, it seems like some cache issue, could you please check in the different browser if possible or from any other devices where you haven't used the site before?

Look forward to your reply.

Thanks

October 2, 2018 at 6:56 am #2780494

karenK-9

In safari it's ok but in Chome I still see the wrong version (incognito version)

October 3, 2018 at 2:34 am #2783349

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

So it seems like a cache issue, I am testing it in chrome and it's working properly for me, do you have a cache plugin installed, if so can you clear the cache and test it?

Look forward to your reply.

Thanks

October 3, 2018 at 4:23 am #2783490

karenK-9

I dont use cache plugin

October 3, 2018 at 9:56 am #2784109

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I replicated your site on our test server to test the issue further, you can see the page with Russian characters here: hidden link

Did you still see the font different on the provided URL?

Look forward to your reply.

Thanks

October 3, 2018 at 5:40 pm #2785420

karenK-9

I am not sure to be honest. It seem like it's Monsterat however the Latin version is a bit bold.

October 4, 2018 at 11:26 am #2787314

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

For me it's ok, could you please attach few screenshots so I can differentiate?

Look forward to your reply.

Thanks

October 4, 2018 at 11:58 pm #2788960

karenK-9

You can clearly see the difference hidden link

October 5, 2018 at 11:24 am #2790552

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

This issue is unusual, as it happens only for you.

I ask few of our support members to check the results and they can agree that it's showing similar to the screenshot I have provided, so I can confirm it's only on your side that is showing like that.

To find out why its happening, I request you to follow the below steps and share me the results:

1) Deactivate WPML completely for once, add those translated characters in a post and view the post, let me know if the results are similar.

2) Deactivate the theme once and activate the default theme, see if the results are similar.

3) Disable all non-related WPML plugins, switch to one of the default themes, the problem persists or not?

Could you please provide me a screenshot of all those results?

Look forward to your reply.

Thanks

The topic ‘[Closed] Google font (Montserat font) shows differently on translation page’ is closed to new replies.