This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Dennis 3 months, 4 weeks ago.

Assigned support staff: Dennis.

Author Posts
June 18, 2019 at 5:33 am #4040427

chrisS-31

I am trying to: Translate my form into Russian using string translation. The form translates everything perfectly except the submit button.

Link to a page where the issue can be seen: hidden link

I expected to see: The 'send message' button in Russian.

Instead, I got: I have attached images.

June 18, 2019 at 8:39 am #4041411

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

Could you please check if this issue occurs when:

- All non WPML Plugins are disabled
-You deactivate all non-WPML plugins, except the plugins required to debug.. It will tell us if there is an interaction issue with other plugin.
- Theme is set to a WordPress default like Twenty Sixteen. Its will tell us if there is an interaction issue with your theme.
- If the problem disappears, start activating one at the time to track where the incompatibility is produced.

Note: Please backup your site completely before doing this test.

Please share to me your results on the above test.

Kind regards,
Dennis

The topic ‘[Closed] Gravity form submit button not translating correctly in Russian’ is closed to new replies.