We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 1 month, 3 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
September 19, 2019 at 9:35 am #4603067

camillaB-2

I am trying to:
translate Gravity Form. I followed steps https://wpml.org/documentation/related-projects/gravity-forms-multilingual/#translating-gravity-forms. I succesed. See my uploaded screenshot [admin - translation queue.jpg]. Gravity form "Contact Form (Locations, Events)" was translated into Slovak language.

Link to a page where the issue can be seen:
hidden link. The page is in Slovak language. Click on the link "Kontaktovat lokalitu emailom". See screenshot [website.jpg].

I expected to see:
I expected to see contact form fields and labels tranlated into Slovak lanquage.
Instead, I got:
original English labels and fields.

DO I need to add some language parameter into php source code? The gravity form is called by function:

 do_shortcode( "[gravityform id=1 title=false description=false ajax=true]" );
September 19, 2019 at 1:37 pm #4605409

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

Is there perhaps some server side caching in your end? Because see this:

This is the result when I deployed duplicator package in my localhost (XAMPP default), where I have no caching of any kind.

Can you try deploying this package on your localhost as well, so that we can confirm the results? I'm not sure what else to suggest at this point, before we clear it up. Very often staging servers don't have some server-side caching, but there may be something blocking these translations from appearing.

Regards,
Bruno Kos

The topic ‘[Closed] Gravity form translated in Admin, but not displaying on website’ is closed to new replies.