Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by philipped-14 2 years, 7 months ago.

Assigned support staff: Ricardo Alday.

Author Posts
January 15, 2018 at 11:29 pm #1485339

philipped-14

Tell us what you are trying to do?

I am trying to translate gravity form from French to English, Dutch and German; The translation editor doesn't show up: the same page as showed in screenshot remains always the same as I click on the button "traduire (translate)"
I tried to add the following lines as you proposed in another support ticket

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

but it doesn't change anything

Could you help me to find out what's going wrong

I am using the last version of WP and the versions of GF and WMPL as showed on the screenshots

Regards
Philippe

hidden link
form: hidden link

January 17, 2018 at 11:14 pm #1487937

Ricardo Alday

Hi,

Thank you for contacting the WPML support!

Please excuse the delay in answering. This is not usual in this forum.

Please make sure that you are a translator and have the meaning language pair enabled:
WPML > Translation Management > Multilingual content setup > Translators

If that is not the problem, is it possible for you to cancel the jobs and resend? Don't you have the cancel option in WPML > Translation Management > Multilingual content setup > Translation jobs? If that's the case, make sure you've sent the job to a local translator.

Let me know if that helps,
Ricardo

January 27, 2018 at 1:04 pm #1499017

philipped-14

thanks!