Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Osama Mersal 4 months, 1 week ago.

Assigned support staff: Osama Mersal.

Author Posts
May 6, 2021 at 9:33 am #8702509

memetI

there is a section "Title" I have translated it to Turkish lots of times as "Akademik Unvan" but after a while, it turns back to "Başlık" which is incorrect.

May 6, 2021 at 11:01 am #8703447

Osama Mersal
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

Thanks for contacting WPML forums support. I’ll be glad to help you today.

1) I've checked the form, and it seems that it's translated correctly. Kindly let us know when it reverts.

2) Could you please share your Debug information with me?
You can read a detailed explanation about it here.
http://wpml.org/faq/provide-debug-information-faster-support
The debug info will give me a lot of information about how your site is configured and will help me understand the source of the problem.

Thanks for your cooperation

Regards,
Osama

May 18, 2021 at 11:30 am #8789539

memetI

the problem is still there. I translate gravity forms but after a while, I see that it reverts back to the previous translation

May 18, 2021 at 12:11 pm #8790041

Osama Mersal
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

Did you translate it again? (Kindly check the attached screenshot)

If yes, could you please let me know when it reverts again without translating it. Also, kindly send me the debug log when the issue happens again. You could check this page for instructions. (https://wpml.org/documentation/support/debugging-wpml/)

Look under the headline “Enabling the built-in debugging feature in WordPress”.

To enable it, open your wp-config.php file and look for:
define(‘WP_DEBUG’, false);
Then change it to:
=================
define(‘WP_DEBUG’, true);
// Enable Debug logging to the /wp-content/debug.log file
define(‘WP_DEBUG_LOG’, true);
// Disable display of errors and warnings which is recommened on a live site.
define(‘WP_DEBUG_DISPLAY’, false);
@ini_set(‘display_errors’,0);
=================
Then check if any errors were saved to the debug.log log file inside the /wp-content/ directory.

If you can paste your debug.log to https://pastebin.com/ and provide me that link, it would be great!
(This is the cleanest way because sometimes the logs are long and create a complete mess in discussion)

Thanks for your cooperation

Regards,
Osama

1.jpg

The topic ‘[Closed] Gravity form translation reverting to wrong string’ is closed to new replies.