Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Giulio 4 months, 3 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
April 23, 2020 at 10:47 am #5975995

Giulio

Hello there, we're having an issue with the plugin Email Customizer for WooCommerce and String Translator. Inside the template of the customized mail there is a string that contains an URL. This URL always appeared in the String Translator under the domain "email-control". But after update the string, it do not appear on String Translator. I check inside your WPML setup and I see that the domain changed. Now it is "plugin-update-checker". I don't know how I can do! Could you help me please?

April 24, 2020 at 1:26 am #5981935

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I read your chat transcript and understand the plugin changed its domain name, right? If so, a natural moving should be scanning the plugin strings again exactly as instructed at: https://wpml.org/documentation/getting-started-guide/theme-localization/. If the missing string is defined in the plugin options, then you should be able to find it with these instructions:

https://wpml.org/documentation/getting-started-guide/translating-theme-options/

https://wpml.org/documentation/getting-started-guide/translating-theme-options/

In any case, I would need to understand how the string is setup if it is hard coded in your plugin files or if it is something entered in the plugin options, it will help me to better understand your issue and this way provide you with a more detailed and accurate answer. Please, let me know the results and we'll proceed with a detailed investigation, have a nice day.

April 24, 2020 at 9:09 am #5984415

Giulio

My issue is resolved now. Thank you!

I fixed the issue increasing the "max_input_vars" from 1000 to 10000.