This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by annetteS-7 1 month ago.

Assigned support staff: Noman.

Author Posts
June 2, 2020 at 11:59 am #6273837

annetteS-7

Tell us what you are trying to do?
I´ve just translated my German website to English.

Is there any documentation that you are following?
Yours.

Is there a similar example that we can see?

What is the link to your site?
hidden link

June 2, 2020 at 12:29 pm #6273985

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. If you want to keep exact page layout on all languages:

1. Either you can duplicate the original page to secondary language and then translate text from the secondary page.

2. Or you can mark page settings fields to as copy from WPML >> Settings >> Multilingual Content Setup >> Custom Fields Translation so that it will maintain the same value in both pages.

If still an issue persists, Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

Please let me know if this resolves your issue or you need further assistance with this issue.

Thank you

June 2, 2020 at 3:38 pm #6275681

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Okay, I am going to debug this further on your site. I need your permission before I can do that, can you please confirm the following two things?

1. Please backup your database and website.

2. I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

June 2, 2020 at 3:43 pm #6275699

annetteS-7

Dear Noman,
sincerest thanks for your very kind support, much appreciated!
I´ve just completed the backup and grant you permission as per your second point.

Thanks and best wishes,
Annette

June 3, 2020 at 3:03 pm #6285135

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

I have logged in to your site and deactivated WPML plugins to see the header in default language of your site but still it is not showing the header. Could you please let me know how you have set up the header and how I can see on your site?

Also please take a backup of your site and update current theme and outdated plugins specially WPML plugins and see if this resolves your issue afterwards.

Thank you for your cooperation

June 6, 2020 at 6:48 am #6310283

annetteS-7

My issue is resolved now. I fixed it myself. Thank you!