This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Noman 2 months, 2 weeks ago.

Assigned support staff: Noman.

Author Posts
July 27, 2019 at 2:10 pm #4293573

Дмитрий Яблонский

Hi, I have de version of site - hidden link

header section is hidden link

but in site hidden link I see english header section - hidden link

July 28, 2019 at 5:52 am #4294843

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. If your have added header section from Customizer/Theme options then please try to follow this doc:
https://wpml.org/documentation/getting-started-guide/translating-theme-options/

If still issue persists, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

July 30, 2019 at 9:49 am #4306457

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have followed the below steps in order to fix this issue:
1. Went to Appearance >> Customize section.
2. Selected Russian language from Jupiter language switcher.
3. Selected correct header template from Header >> Settings tab >> My Templates dropdown.
4. Followed steps 2 and 3 for German language.

Now it showing correct header in each language.

Could you please check and confirm?

Thank you