This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 10 replies, has 2 voices.

Last updated by Rohan Sadanandan 3 months ago.

Assigned support staff: Rohan Sadanandan.

Author Posts
July 11, 2019 at 12:51 pm #4189889

vardanA

Hello, I have an issue, when I activate WPML Multilingual CMS, I have the following errors:

Warning: Illegal offset type in isset or empty in /home/fidem/public_html/subdomains/newsiamoods/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 247

Warning: Illegal offset type in isset or empty in /home/fidem/public_html/subdomains/newsiamoods/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 257

Warning: Illegal offset type in /home/fidem/public_html/subdomains/newsiamoods/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 258

Warning: Illegal offset type in isset or empty in /home/fidem/public_html/subdomains/newsiamoods/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 262

Warning: Illegal offset type in isset or empty in /home/fidem/public_html/subdomains/newsiamoods/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 247

Warning: Illegal offset type in isset or empty in /home/fidem/public_html/subdomains/newsiamoods/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 257

Warning: Illegal offset type in /home/fidem/public_html/subdomains/newsiamoods/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 258

Warning: Illegal offset type in isset or empty in /home/fidem/public_html/subdomains/newsiamoods/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 262

July 11, 2019 at 1:40 pm #4190325

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for contacting WPML Support.

Could you please make sure that you are using the latest version of WPML?
https://wpml.org/downloads/

Also please share me the debug information.

Please go to WPML > Support > Debug Information and give me the information in the next reply. You can read the detailed instruction here: http://wpml.org/faq/provide-debug-information-faster-support/

Thanks,
Rohan

July 11, 2019 at 2:20 pm #4190793

vardanA

All WPML plugins are of latest version

July 11, 2019 at 2:39 pm #4191043

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Can you please disable all plugins that are unrelated to WPML and switch to one of the default themes e.g. Twenty Fifteen, Do you see the same issue?

NOTE:
Also, make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Thanks,
Rohan

July 12, 2019 at 6:25 am #4195493

vardanA

Hello, the issues still exist. I have disabled all the unrelated plugins, except woocommerce. how can we finally solve this?

July 12, 2019 at 7:20 am #4195923

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

I need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.
Instructions to send private information are here: hidden link

Privacy and Security when Providing Debug Information for Support:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thanks,
Rohan

July 12, 2019 at 2:19 pm #4199671

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

When I checked your wp-config file, there seems to be some suspicious code on top.
Could you please check the file & remove the code if it's not required?

Thanks,
Rohan

July 12, 2019 at 3:22 pm #4200091

vardanA

I removed that code, you can go on,
thank you

July 15, 2019 at 5:41 am #4207259

vardanA

Hello?
Is there any news? Can we solve this?

July 15, 2019 at 5:51 am #4207299

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for updating the code. For finding the issue, it requires further debugging.
So please allow me to make a duplicator copy of your site using Duplicator plugin(https://wordpress.org/plugins/duplicator/) for debugging the issue on my local server.

Thanks,
Rohan

July 15, 2019 at 6:39 am #4207413

vardanA

I have duplicate of it, you can proceed and work on it

The topic ‘[Closed] Hello, I have an issue, when I activate WPML Multilingual CMS, I’ is closed to new replies.