This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 16 replies, has 3 voices.

Last updated by Nazir 11 months, 3 weeks ago.

Assigned support staff: Andrey.

Author Posts
October 25, 2018 at 8:05 am #2848918

Nazir

hello your support link in china work too bad so when you send answer give me the email i will text you back there.
1) I have translate all plugin from WPML panel. But when go to the dashboard page still have some place have no translated. So when you will report i will send you admins login and password go and see where is problem/
2) Its very vierd when i go to the dashboard and press to translate in english or chinese it be like this hidden link see here.
3) when i start use your plugin my site speed go from 6 sec to 22 sec, and i need you go to admin panel and see where is problem.
4) I wanna translate the Menu on my site and then i press add menu or translate menu on English or Chinese it me lihe HTTP ERROR 500, i have do a many time all be like this this need fix too.
I think 2,3,4 problem come together.
Please helpme fast i already waited a many days i need start work

October 26, 2018 at 2:36 pm #2853360

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

can you please tell me which issue are you encountering with our site? We do not work by mail unless it's absolutely necessary.

I saw my colleague Lauren is taking care of issue n. 1, so I'll take care of issue 2.
We try to have only one issue per ticket, so it's easier for others to search the forum. This also allows supporters to be faster and more efficient.

I checked your site but what I see is different from yours. In the screenshot you posted, it seems the theme didn't load the css, which is usually a server issue.
Instead, I can see the Russian and Chinese page correctly, even if it takes a lot to load.
If I try to open the English translation, I get a message saying I don't have permission for that.
Can you confirm this?

I'd also suggest you increase the WP Memory Limit. PHP memory limit is fine but WordPress uses 40Mb as default. Minimum requirements for WPML are 128Mb.
Add this near the top of wp-config.php file (after the php opening tag) to increase WP memory:

/** WP Memory Limit */
define( 'WP_MEMORY_LIMIT', '256M' );

The wp-config.php file is located in your WordPress root directory. It's the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.
You can check the current WP Memory Limit value from WPML -> Support in the Info section
More info here:
https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP
https://wpml.org/home/minimum-requirements/

October 26, 2018 at 3:31 pm #2853520

Nazir

hi from where need add code please help or send the video or help me add it.
2) You saw Home page, Home page work fine problem is in dashboard, please help me is quethion today tomorrow my vendor already need add product , there is chinese so need chinese.
3) No its not server problem i have text them they say my site working good.

October 26, 2018 at 4:54 pm #2853778

Nazir

[edited]

here is my wp-confic.php file where need add?

October 26, 2018 at 4:54 pm #2853779

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

to edit your wp-config.php you need to access your WordPress installation via FTP or cPanel.
I can't help you because you didn't post your full FTP credential in the other topic. Please ask your hosting help on how to do it.

I did access the Dashboard from the link, I saw the same text you have in the screenshot but the CSS was loaded as supposed to do. If you still see it that way, it could be a connection problem on your side, something it can happen.

October 26, 2018 at 4:58 pm #2853785

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I removed the wp-config.php from your previous post because it was exposed in the public forum. Please don't add any private info unless we enable a private answer.

You can add the code after

define('WP_CACHE', true);
October 26, 2018 at 5:11 pm #2853863

Nazir

ok. Sorry for my english im Russian and now im in China here is 1:05 Night. Im little tired but this problem very importand for me,SO please text me on email now (jumunona@gmail.com)
i will send you admin login password, if you need cPanel password login too, But please help me done this problem. Thanks. If you can not text in email please open the privat message.
You have say do this but first im not 100% understand so im scary if do something wrong it will be more problem so go my admin panel and see by your self.
And yes i have no Dublicator i have UpdraftPlus - Backup/Restore plugin , but if you it can not be use you can download by your self in my site. no problem

October 26, 2018 at 6:04 pm #2853945

Nazir

i have add but didt work where i can send you the document for you see

October 26, 2018 at 6:15 pm #2853962

Nazir

i have change and it work now.
My first problem is , My dashboard page have no translated i need that.
2) i need you go to my site admin panel and see why my site after download WPML speed is 22 sec.

October 27, 2018 at 3:14 pm #2855276

Nazir

helllooo.
1)My Problem is can not see the dashboard page

2) I can not create the Chinese or English menu they will have HTTP ERROR 500 .
YOU NEED HELP ME FIX THAT IM WAITING.
Why your support like this answer need wait 1-2 days, i already have translate all my product just wait you help me fix that error. I CAN NOT START WORK I ALREADY WAIT SUPPORT HELP 3-4 DAYS.

October 29, 2018 at 3:27 am #2856843

Nazir

see this when i change language from home page and enter to account go to the vendor dashboard it be like this why? hidden link see this

October 29, 2018 at 2:46 pm #2858464

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Laura has handed your ticket to me. I hope this is fine.

I have to look closer at this. For this I need to request temporary access (wp-admin and FTP) to your site – preferably to a test site where the problem has been replicated if possible – in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

October 29, 2018 at 5:07 pm #2858889

Nazir

and she have give me this code Hi,

I removed the wp-config.php from your previous post because it was exposed in the public forum. Please don't add any private info unless we enable a private answer.

You can add the code after

1
define(
'WP_CACHE'
, true);

you can see up here in this ticket, so i have WP Rocket on my site so still can add this code or no ?

October 29, 2018 at 5:29 pm #2858997

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

I got the access details. I will take a look and update you here as soon as I know more.

Yes, you can try to add what Laura asked (right after the code she mentioned).
Add this near the top of wp-config.php file (after the php opening tag) to increase WP memory:

/** WP Memory Limit */
define( 'WP_MEMORY_LIMIT', '256M' );
October 29, 2018 at 5:33 pm #2859037

Nazir

ok, yes i already have add this memory limit 256M