This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Andreas W. 5 months ago.

Assigned support staff: Andreas W..

Author Posts
May 13, 2019 at 2:52 pm #3799587

danielV-61

Hi there,

I was in the chat with you, I then even gave you my credentials and said that we need to launch the website today and need fast support, and then the ticket moved away from the chat and I don't even know what you changed on the website.

How should we proceed now?

Here's the description of the problem and the history:
https://wpml.org/forums/topic/translated-images-are-not-showing-in-translated-language/

Thanks,
Daniel

May 13, 2019 at 7:05 pm #3801295

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for your message.

Did you try to applz the custom XML config that my colleague Laura provided on the above mentioned ticket?

This code will need to be added at WPML -> Settings -> Custom XML Config.

<wpml-config>
<shortcodes>
<shortcode>
            <tag>grve_single_image</tag>
            <attributes>
                <attribute>image</attribute>
            </attributes>
        </shortcode>
</shortcodes>
</wpml-config>

Once this snippet is applied please go to your page and give the original content an update. Then translate it again. The images should be translated now.

Let me know if this solved the issue.

Kind regards
Andreas

The topic ‘[Closed] Help with translating images’ is closed to new replies.