No supporters are available to work today on this forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

This topic contains 5 replies, has 2 voices.

Last updated by Andrés 4 months, 2 weeks ago.

Assigned support staff: Andrés.

Author Posts
June 10, 2019 at 10:08 am #3986551

Yong Jie Guan

What are you trying to translate? French to English

What are you seeing? (please include a screenshot) Please see attached.

What's missing or not working for you? My translations do not appear at all - despite my having finalised all translated pages via the WPML advanced translation tool, and having updated all the plugins to the latest versions,

June 11, 2019 at 5:28 am #3991943

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+01:00)

Hello Yong,

Welcome to WPML support forum.

Try to access to WPML > Translations and click on your translations from there, do they appear this time?

However, this forum is intended for how to questions and it seems that the issue that you are experiencing is beyond that and it is more a technical problem, maybe a compatibility issue.
https://wpml.org/documentation/support/accounts-for-wpml-end-users/

We committed with the site developer that this forum is only for that and we won't mess his development, So, for this kind of questions, you should ask your developer (license owner) to open a ticket in the technical forum.

Best regards,
Andrés

June 11, 2019 at 1:11 pm #3995557

Yong Jie Guan

Thank you very much Andrés

The pages do indeed appear on WPML > Translations. Noted I will try to seek help in the technical forum

Thank you very much

June 11, 2019 at 1:29 pm #3995723

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+01:00)

Thank you! Have a nice day.

June 26, 2019 at 9:01 am #4090645

Yong Jie Guan

Hi,

I spoke with a member of the WPML team (Roel), who looked at my site and provided the following feedback:

- the content is translated correctly, no problem with this

- when he accessed the site through WPML, clicked on "View Original" page and then click on "English" (or translation) for each of these pages, all of them show the correct translated content

- but when he simply used the url hidden link to access the site, the links break down

- the issue seems to be with the linking

He then advised me to speak with the supporters in the forum - since the linking issue was outside the area of his expertise.

Please could you help with the resolution of this problem? I would be very grateful for any help we can receive. We will be launching our business in London soon, and it would be untenable to do so without a operational site in English

Thank you very much

Yours,
Yong Jie

June 26, 2019 at 9:20 am #4090805

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+01:00)

Hey Yong,

I understand your situation, but we have to ask you to open a ticket in our technical forum. For that, please use the WPML credentials you received when you bought our plugin. In that way, we will have more tools to provide you a better help.

Regards,
Andrés