This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by margaritaL-3 1 week, 6 days ago.

Assigned support staff: Bobby.

Author Posts
October 2, 2019 at 9:53 pm #4683361

margaritaL-3

Hi,
My client want to add a new language, confirm all the pages and launch the website with a new translation.
However, If I hide one language I can't see the page and edit it. If I turn it on the translated pages are shown on the menu. That is what I do not want. I want all website to be translated and then only visible.
What can I do?
Can you please help?

October 3, 2019 at 12:01 am #4683549

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

In order to achieve this, you will want to enable hidden languages for your user profile.


1. Go to WPML->Languages->Hide Languages->set your language to hidden
2. Go to Users->Edit your user profile->enable Display hidden languages

Let me know your results, please.

October 3, 2019 at 8:11 pm #4691213

margaritaL-3

My issue is resolved now. Thank you!