This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:
I want to remove this text and link from backend:
https://cdn.wpml.org/wp-content/uploads/2019/07/4186793-how_to_translate.jpg?x34514

Solution:
I have fixed this issue by following below steps:
- Installed ‘Custom CSS & JS’ plugin to add CSS in admin area.
- Added below CSS for the backend:

#icl_how_to_translate_link{
  display: none !important;
}

Relevant Documentation:
https://wordpress.org/plugins/custom-css-js/

This topic contains 5 replies, has 2 voices.

Last updated by Ed 3 months ago.

Assigned support staff: Noman.

Author Posts
July 11, 2019 at 7:43 am #4186793

Ed

Tell us what you are trying to do? I want this message gone

Is there any documentation that you are following? yep,in forums. I deleted all DB options in the DB but still this message is showing up, what did I miss?

Is there a similar example that we can see?

What is the link to your site?

July 11, 2019 at 8:00 am #4187013

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. To take a closer look on this issue, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

July 11, 2019 at 2:59 pm #4191241

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have fixed this issue by following below steps:
- Installed ‘Custom CSS & JS’ plugin to add CSS in admin area.
- Added below CSS:

#icl_how_to_translate_link{
  display: none !important;
}

And now it looks as in the attached screenshot.

Thank you

July 11, 2019 at 4:22 pm #4191877

Ed

Thank you very much, perfect!

July 12, 2019 at 5:52 am #4195303

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Please mark the ticket as resolved, as everything is good now 🙂

Thank you and have a great weekend.

July 12, 2019 at 1:38 pm #4199365

Ed

My issue is resolved now. Thank you!