Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I want to change English translation to "Pending review", so only spanish version is visible

Solution: there are 2 different options: 1. you can hide English (if you want to publish everything together when it's ready) in WPML -> Languages 2. in WPML -> Settings -> Translated documents options select "draft" so they won't be published even if the Spanish version it is.

This topic contains 2 replies, has 2 voices.

Last updated by rafav 5 months, 3 weeks ago.

Assigned support staff: Laura.

Author Posts
May 29, 2019 at 8:46 am #3913345

rafav

I am trying to: Change english translation to "Pending review", so only spanish version is public

Link to a page where the issue can be seen: hidden link

I expected to see: All products in english unpublished

Instead, I got: All english products published.

May 29, 2019 at 3:47 pm #3917079

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

thanks for contacting us.

I think you have 2 options here:
1. you can hide English (if you want to publish everything together when it's ready) in WPML -> Languages
2. in WPML -> Settings -> Translated documents options select "draft" so they won't be published even if the Spanish version it is.

Let me know if this helps you or if you need further assistance.

May 30, 2019 at 7:51 am #3921043

rafav

My issue is resolved now. Thank you!