This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Noman 1 year, 5 months ago.

Assigned support staff: Noman.

Author Posts
May 7, 2018 at 7:49 am #2004470

davideT-20

I am trying to: Activate the plugin and configure it

Link to a page where the issue can be seen: disabled the plugin for now for website functionality

I expected to see: The home i selected

Instead, I got: Page not Found

I've tried to disabled the automatic redirect based on browser, but without success.
In Worpress settings, when WPML is active, i cannot change che Static page for the come (click to the drop down menù>select page> update> no effect)

May 7, 2018 at 3:27 pm #2015435

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML support.

- Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

- Please make sure minimum requirements for WPML meet:
https://wpml.org/home/minimum-requirements/

- Please make sure your theme is WPML compatible. Here is our compatible theme list. You can search you theme in this list. https://wpml.org/documentation/theme-compatibility

Also make sure you are using updated Plugins and Theme.

- Please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Sixteen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

May 8, 2018 at 4:14 pm #2036129

davideT-20

Hi,
• attached the Debug information box
• I check compatibility of my theme and is compatible
• At the moment I cant put the site on maintenance due to business necessities, anyway i disabled most of the plugins, the problem persists

Hope the Debug box will be enough to figure out whats the problem, if not, i will put the site under mantainance and disable all, but i hope our very least hope,
thank you

May 9, 2018 at 10:32 am #2049571

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

- Please upgrade your server’s MySQL version to a higher level: https://wpml.org/home/minimum-requirements/
MySQL 5.5.51 version in your site, is lower than the required for WPML.

- If still issue persists, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

The topic ‘[Closed] Home not found when WMPL is Active’ is closed to new replies.