This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 9 replies, has 2 voices.

Last updated by Mihai Apetrei 1 month, 3 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
August 20, 2019 at 11:02 am #4423063

joanneW-2

all pages are working but not my home page

August 20, 2019 at 12:48 pm #4423703

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

In order to be able to help you faster, can you also please paste your WPML Debug information in the Debug information field?
http://wpml.org/faq/provide-debug-information-faster-support/

I will be waiting for your response.

Kind regards,
Mihai Apetrei

August 22, 2019 at 8:40 am #4437509

joanneW-2

i am not sure of my FTP details

August 22, 2019 at 2:54 pm #4440627

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

That's fine, let's start with just the WordPress credentials - that might be enough.

I am re-enabling the private fields below.

Kind regards,
Mihai Apetrei

August 23, 2019 at 2:48 pm #4448251

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Thank you for the information and for the website credentials.

Unfortunately, when I try to access the login area, I receive the error in the screenshot below.

Can you please take a look?

Kind regards,
Mihai

August 26, 2019 at 9:54 am #4457307

joanneW-2

can you re-enabling the private fields i will send again

August 26, 2019 at 10:11 am #4457481

joanneW-2

i think its ok now you should be able to login with the details i gave before

August 26, 2019 at 1:24 pm #4459177

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for letting me know.

Now I was able to use the credentials that you already shared.

I was also able to see the issue happening on the homepage and I can say that it is super weird.

Can you please try this and see if the homepage starts working?

- disable all plugins except WPML and its add-ons
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again so that you can understand which plugin is causing that issue

If the issue happens even with the non-WPML plugins disabled:

- leave all the non-WPML plugins deactivated
- switch to a default theme like TwentySeventeen
- try to recreate the issue now

Please let me know how that goes and if following any of these steps brought any change.

I will be waiting for your response.

Kind regards,
Mihai

August 26, 2019 at 2:17 pm #4459617

joanneW-2

I have tried all the above still not working! Please advise

August 27, 2019 at 11:03 am #4465603

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for following the steps and confirming the current situation.

Can you please give me FTP access to the site?

I am activating the private fields below.

Kind regards,
Mihai

The topic ‘[Closed] home page not working’ is closed to new replies.