This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Bruno Kos 3 months, 1 week ago.

Assigned support staff: Bruno Kos.

Author Posts
July 8, 2019 at 6:08 am

didierV-9

I am trying to: Update the WPML plug in

Link to a page where the issue can be seen:hidden link

I expected to see:a translation in french

Instead, I got:a translation dutch

July 8, 2019 at 8:20 am #4159875

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

When I open the homepage and I tried to edit it, in the backend of the site I see nothing. May I ask where exactly do you add the contents of the homepage - where did you input French original texts? Is it somewhere within the theme panel perhaps, or?

Regards,
Bruno Kos

July 8, 2019 at 8:47 am #4160205

didierV-9

Hi Bruno

Thanks for your quick reply.

In appearance, theme options, you can see that the text are in Dutch. Previously it was in french.

July 8, 2019 at 10:50 am #4161403

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

It would be impossible for me to figure out when exactly these fields changed their content, but have a look at this:
hidden link
- I set one of these fields to "Demande de réparation en ligne"

and the translations shows properly:
- hidden link
-- ONLINE REPARATIE AANVRAAG

I see no other way but to modify these texts to be in French again ( in the theme panel) and leaving string translation to do the rest. You can also see ( in the string translation) which texts were there originally - check my image on how to see which texts are originals and to which domain they belong to in fact.

Regards,
Bruno Kos