This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by michelleL-16 1 month, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
August 27, 2019 at 10:49 pm

michelleL-16

I am trying to: translate my homepage

Link to a page where the issue can be seen: hidden link

I expected to see: translation option like on the other pages. The other pages translate fine.

Instead, I got: Normal page with no option for translation.

August 27, 2019 at 10:52 pm #4470017

michelleL-16

.

August 28, 2019 at 5:24 am #4471221

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

I see your English homepage is fine: hidden link
I see your Chinese homepage also in fine: hidden link and translated
Has this been fixed now?
If not, could you please explain the issue with screenshots?

Regards,
Riffaz.

August 28, 2019 at 4:36 pm #4475925

michelleL-16

My issue is resolved now. Thank you!