This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by inaF 3 weeks ago.

Assigned support staff: Bruno.

Author Posts
September 9, 2019 at 4:05 pm #4538813

inaF

If I want to click on the translation in the backend a hover text will appear that prevents me from clicking on the language you want to translate.
I would like to disable this informational text which is unnecessary for me, where exactly can I do this?

I work with elementor if that matters to you.

Yours sincerely

Ina Fetzer

September 9, 2019 at 11:12 pm #4540457

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. By default, this label is displayed at the top of the icon and should not be an issue for adding translations.

Which browser are you using? Have you tested in another browser to test? If the problem persists in other browsers, please as a test, could you disable all non-WPML plugins, switch to the default theme and see if the problem persists?

If the problem is fixed, please, enable the plugins one by one to see if there is any compatibility problem between these plugins.

Thank you.

September 10, 2019 at 7:41 am #4542585

inaF

Hello

I have now found the cause.
After I chose a standard theme and disabled all plugins, as well as activated, I could now locate the problem.
WPML in conjunction with Unlimited Elements for Elementor causes these problems, I disable UE, editing can be done normally. I activate this is an editing of WPML impossible again.
But since I need both plugins, I would ask to find a solution here, the same I have sent to UE.

Kind regards
Ina Fetzer

September 11, 2019 at 12:43 am #4549253

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello Ina,

To ensure that this plugin is made compatible with WPML we need to contact the plugin author and work with him on resolving the issue.

I have forwarded the details to our Themes & Plugins Compatibility Team and they will contact the author. Our Compatibility Team will work with the author of the plugin for this to work properly.

Please note that this process may take a while as it depends on how soon the author will reply to our efforts to contact him.

Thank you.

September 21, 2019 at 3:08 am #4615073

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

This problem seems to have been fixed in the latest versions. Please, could you upgrade the "Unlimited Elements for Elementor" plugin to the latest version - and update the other plugins as well and check if the problem is fixed?

Thank you.

September 23, 2019 at 1:23 pm #4624505

inaF

My issue is resolved now. Thank you!