Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 3 voices.

Last updated by Lauren 4 years, 9 months ago.

Assigned support staff: Lauren.

Author Posts
November 25, 2015 at 11:09 am #754462


I am trying to: edit the original, english string?

URL of (my) website where problem appears:

I expected to see:

Instead, I got:

November 25, 2015 at 6:19 pm #754955


Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi zvonimirF, I'll be happy to help you with this.

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us:

Can you please also give me some additional details about which original string you are trying to edit and where on your site I can find it?

Thank you, I look forward to your reply.

November 26, 2015 at 1:29 pm #755668


Hi Lauren,
the original string (eng lang) that I would like to change ca n be found on this page -
hidden link

On this page I would like to change the string "Work days" to "Spoken languages"

best regards,

November 26, 2015 at 5:07 pm #755934


Languages: English (English ) French (Français ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello Zvonimir,

As Lauren is on leave today, I will take care of your ticket.

It is not possible to change the source string with WPML. I don't know where this string is coming from, but you should check in the theme/plugins options (if stored in the database) or in the theme/plugins files (if inside the code).

Does this help you to resolve your issue?


November 27, 2015 at 5:15 pm #756849


Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Updating ticket status.