This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Yvette 4 months, 2 weeks ago.

Assigned support staff: Yvette.

Author Posts
June 3, 2019 at 10:32 am #3941563

Heather

I post regular galleries of images. Each time the translators are required to check a box for each image confirming that they have finished a translation even though the titles are just gibberish filenames. How can I stop this requirement.

June 3, 2019 at 8:54 pm #3946129

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

You can set the value for the galleries custom field to "copy". In this way, the value will be copied to the translated post and not presented for translation.

This can be done here:
WPML > Settings > Custom Fields Translation

If you need help with this, please provide system access in the private area and also include an example of how to view the behaviou you are describing.

Thanks

The topic ‘[Closed] How can i stop each image title requiring translation?’ is closed to new replies.