Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.


This topic contains 4 replies, has 2 voices.

Last updated by felixW-14 7 months, 1 week ago.

Assigned support staff: Dennis.

Author Posts
July 14, 2019 at 10:28 am #4205399


I have a video on a clients website which is available in two different languages, uploaded and hosted within youtube.
In my main language (German) I embedded the video using youtube's provided iframe tag. When I want to translate the site using WPML there is no field where I can change the video link. I already tried to put


into my XML Shortcode but the field with the link won't display in the backend when editing (translating) the rest of the site.

Would be great to figure out how it works. Divi Builder, WordPress and Plugins are all up2date.

Thanks in Advance

July 15, 2019 at 2:04 am #4206207



Welcome to WPML Support forum.

Please increase the WP Memory Limit (your current setting is 40M). Minimum requirements are 128Mb:

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

- Add it above the line

 /* That's all, stop editing! Happy blogging. */ 

Also, I would like to recommend you to increase your max input vars, currently it has a value of 1500 in your WordPress Dashboard > WPML > Support section.

Please, try to increase it to 5000. You might need some assistance from your host to properly set this up.

hidden link
hidden link


-edit the page having issue. edit it on default language.
-make a small change heading text. click 'Update.
-undo the small change. click 'Update'
-translate the page to secondary languages.

Kind regards,

July 17, 2019 at 10:23 am #4228645


Thanks for the help. I managed to increase the memory limit to 256M. When I try to increase the max input vars via a .htaccess file my server crashes and the website isn't reachable at all. So I contacted my provider in order to do this. Hopefully he can manage.
I tried the other steps you wrote, but now I didn't get the WYSISWG Editor anymore when translating from German to English within my WordPress Dashboard. I'm redirected
to the Advanced Translater (see picture) to a website and there isn't a field where I Could change my youtube linke either. So what to do?
Thanks for another help.
Best regards

July 18, 2019 at 4:43 am #4234947



Thank you for your reply.

I would like to request temporary access (/wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. Your next reply will be set to private.

Maybe I'll need to replicate your site locally to continue debugging and escalate if necessary. For this I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Please confirm if this okay with you.

Our Debugging Procedures
I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to BACKUP the site before providing us access.

Privacy and Security Policy
We have strict policies regarding privacy and access to your information. Please see:

Kind regards,

July 18, 2019 at 10:36 am #4237543


My issue is resolved now. Thank you!