This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Diego Pereira 1 year ago.

Assigned support staff: Diego Pereira.

Author Posts
October 9, 2018 at 11:31 pm #2802364

davidJ-53

Tell us what you are trying to do?
I did not know how to get the automatic translation, and now I can only see the options for the paid manual translation services.
Is there any documentation that you are following?
I have ready this page, but it requires you select during the wizard, which I have already run https://wpml.org/documentation/translating-your-contents/advanced-translation-editor/
I have tried uninstalling the plugin, but all the data remains.
Is there a similar example that we can see?
No
What is the link to your site?
my.hempfarm.co.nz but you won't see the issue by viewing the site

October 10, 2018 at 3:32 pm #2805017

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @davidj-53, welcome to the WPML support Forum!

Please go to WPML > Settings > How to translate posts and pages and set it to Use the Advanced Translation Editor.

After that go to Pages > All Pages and click on the "+" icon on a page row to create a new translation for that page.

Please let me know if it worked for you.

All the best,
Diego