Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 5 months ago.

Assigned support staff: Bobby.

Author Posts
June 21, 2019 at 2:24 pm #4067773

bilalS-4

Tell us what you are trying to do?

i tried to change the language code from en to en-sa as given in the below link:
https://wpml.org/documentation/support/editing-wpmls-languages-table/

Once done the english language disappeared from the language list in WPML settings.

Is there a similar example that we can see?

What is the link to your site?
hidden link

June 21, 2019 at 9:34 pm #4069309

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

To change the language code of English did you create a new custom language ?

if possible please provide me with a screenshot of your page within WPML->Languages->Edit language so i can get a better idea of what might have happened

The topic ‘[Closed] How to change the language code of default english from en to en-sa’ is closed to new replies.