Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: How copy the native language content area when creating a translated page for the first time

Solution: If you are using the Translator Editor, there is a Copy all fields from original button that you can use.

If you are using the Manual Editor, there is a Copy content from *Language* button on the right sidebar.

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 3.04 hours from now. Thank you for your understanding.

This topic contains 1 reply, has 2 voices.

Last updated by Diego Pereira 2 years, 1 month ago.

Assigned support staff: Diego Pereira.

Author Posts
June 24, 2018 at 2:14 am #2430968

mikeE-8

Hello,

How do we copy the native language content area when creating a translated page for the first time?

Is there a way so that when we select "Add translation to (language)" it copies over the content area in the native language?

There are a bunch of options to "copy once" custom fields, but we don't see an option to "copy once" the content area.

Thanks

June 25, 2018 at 7:37 pm #2433698

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @mikee-8, welcome to the WPML support Forum!

Are you using the Translator Editor or the Manual Editor?

If you are using the Translator Editor, there is a Copy all fields from original button that you can use.

If you are using the Manual Editor, there is a Copy content from *Language* button on the right sidebar.

Please let me know if it worked for you.

All the best,
Diego