This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: How to disable ATE?

Solution: You can change the translator editor option here in WPML > Settings > How to translate posts and pages : http://take.ms/966hoO

This topic contains 2 replies, has 2 voices.

Last updated by adamP-25 1 year ago.

Assigned support staff: Riffaz.

Author Posts
October 10, 2018 at 8:52 pm #2805800

adamP-25

Hello,

Could you tell me how can I disable ATE? I want to use that translator:

hidden link

to translate my products. But When I click on the icon on screen1 ATE runs.
I have tried with Product Translation Interface: "Native WooCommerce product editing screen" and also with "WPML Translation Editor" but all the time ATE runs.

Thank You.

October 11, 2018 at 8:05 am #2807091

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi Adam,

Thank you for contacting WPML support.

You can change the translator editor option here in WPML > Settings > How to translate posts and pages : hidden link

Let me know if you need anything else regarding this.

Regards,
Riffaz.

October 11, 2018 at 1:17 pm #2808332

adamP-25

My issue is resolved now. Thank you!