This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Marcos Vinicios Barreto 4 months, 1 week ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
June 5, 2019 at 3:49 pm #3962545

Emily Hinshelwood

Tell us what you are trying to do? show no post in secondary language if the original is untranslated

Is there any documentation that you are following? no

Is there a similar example that we can see? no

What is the link to your site? egni.coop

June 6, 2019 at 2:19 am #3964997

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. Please, review your settings at your WordPress Dashboard > WPML > Settings > Post Types Translation and make sure to choose the option 'Translatable - only show translated items' for your desired post type. Please, let me know if you need any further assistance and details. Have a nice day.