Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Frank 4 years, 7 months ago.

Assigned support staff: Mladen Andrejic.

Author Posts
April 21, 2015 at 4:26 am #602893

Frank

I am trying to: translate the Nimble Portfolio items

URL of (my) website where problem appears: it's not live yet

I expected to see: French version of the gallery

Instead, I got: only the English version.

I'm trying to translate the Portfolio items but don't see the options to add different languages.

hidden link

Also, I don't have the option to translate the Filters either: hidden link

Would you be able to advise how to configure WPML to allow for translation of this section?

Thanks.

Frank

April 21, 2015 at 9:04 am #603091

Mladen Andrejic

Hello,

You need to make 'Portfolio Items' translatable in order to translate them.

To do this :

1. Open one Portfolio Item
2. Scroll down to section "Multilingual Content Setup"
3. Check the checkbox "Make 'Portfolio Items' translatable"
4. Hit Apply
5. After the settings are saved you will get "Settings saved" message in green box
6. Now you will be able to see "Custom Taxonomies" field under "Multilingual Content Setup"
7. Here you should select "Translate" option for "Filters"
8. Hit Apply again

I hope your issue is now resolved. Thanks.

April 22, 2015 at 6:07 pm #604321

Frank

Perfect thanks !