This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Bruno 8 months, 3 weeks ago.

Assigned support staff: Bruno.

Author Posts
January 29, 2019 at 9:50 am #3138994

robinW-7

Hi,

I've added a timeline using Cool Timeline in my about-us page:
hidden link
I didn't find how to translate the timeline, could you please tell me how to translate the timeline?

Logins here: https://wpml.org/forums/topic/translate-my-sidebars-2/#post-3110142

Thank you in advance.

January 29, 2019 at 8:38 pm #3141604

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you for contacting us. When I try to access the URL that is in the other topic, it appears that no site exists, after using the credentials that are in the other topic. I'll attach an image for you to see.

Please, could you double-check your site's credentials and the URL so I can check? Your next answer will be private.

Thank you.

January 30, 2019 at 9:01 pm #3145657

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you. To make these posts translatable, I followed the steps below:

- Click on the WPML > Settings > Post Types Translation
- Look for the "Timeline Stories (cool_timeline)" and select the "Translatable - only show translated items" option
- Click on the Save button
- At the menu, click on the "Timeline Stories" item
- Note that it is now possible to translate these items. You can translate also makes with other posts and pages.

After translating the desired content, please let me know if the content is being displayed correctly on the front end.

Thank you.

January 31, 2019 at 1:04 am #3145900

robinW-7

Hi,
Thank you for your help. The timeline is translatable now, great work!
However, I still can't edit the Spanish page “Descargas”. Could you please go on checking this for me?

Best regards.

January 31, 2019 at 2:41 pm #3148378

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Glad to hear that it now works. As the original issue is resolved may I kindly ask you please to open a new ticket for your new question? According to our guidelines, only one issue per topic is allowed. Also, this will also help other users with similar problems find solutions when searching the forum.

Thank you.