This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Bigul 3 months, 4 weeks ago.

Assigned support staff: Bigul.

Author Posts
June 19, 2019 at 12:28 pm #4051407

marcusM-22

Hi

I installed the theme "busyprof" and WPML. I cannot find the following text to translate 🙁

Site link where you can see this issue:
hidden link

Thanks

June 19, 2019 at 3:48 pm #4053013

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

I would like to access the admin area of your site for further checking. Please fill the private details fields after a full site backup.

Please check the following links for more details about our private information sharing policies.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

hidden link

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us: http://wpml.org/faq/provide-debug-information-faster-support/

--
Thanks!

Bigul

June 21, 2019 at 1:48 pm #4067553

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the login information. Those Service titles and texts are already registered for translation. But in the wp_options table, all the service items are saved together as long string. Please check the attached images.

So please translate a couple of titles of that long string and check you are getting the expected result or not.

--
Thanks!

Bigul

June 25, 2019 at 5:50 am #4081475

marcusM-22

Hi

Thanks for this clue but it doesn't work properly.
The original text is considered as English... it's actually french.. translation into french is supposed to be french. If I put the text in English in the french "field" I still have it in French.

June 25, 2019 at 11:58 am #4084225

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. I have changed the language of the *admin_texts_theme_mods_busiprof* string domain to French. Please translate the string to English and check you are getting the expected result or not.

Please check the attached images for more details and let me know your feedback.

--
Thanks!

Bigul

June 27, 2019 at 7:35 am #4097275

marcusM-22

Hi

I translated the English part.. when you switch the website into english the 4 boxes disappear

June 27, 2019 at 7:40 am #4097359

marcusM-22

in german same issue.. it looks like the code I pasted is not correct although I copied it from French

June 27, 2019 at 2:43 pm #4100925

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. The issue is existing after adding the language configuration(in WPML>>Settings>>Custom XML configuration) and initial checks. Please check the attached image.

It looks like a compatibility issue. So to debug the issue further without affecting the live site I have created a test site in our Sandbox server. Please visit the following URL.

hidden link

It is a fresh installation. Please install your theme and required plugins. Then make sure the issue is reproducible or not. It will help us a lot and we can forward it easily to our developers for further debugging.

--
Thanks!

Bigul

The topic ‘[Closed] How to translate this section’ is closed to new replies.