This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 4 voices.

Last updated by Jose Luis 10 months, 2 weeks ago.

Assigned support staff: Vuk.

Author Posts
October 1, 2017 at 8:14 am #1388092

Barron Lau

I am trying to:
Create different pages in different languages

Link to a page where the issue can be seen:
hidden link
<a href="hidden link">My page with issue</a>

I expected to see:
Visual Composer

Instead, I got:
WPML TRanslation Editor

Basically I would like to not use the translation editor. I want to build out my japanese pages seperately with totally different content then my english content. So I don't need to translate the same content, I want access to visual composer to just build those pages from scratch.

October 1, 2017 at 8:17 am #1388093

Barron Lau

I'm trying to paste the link but maybe because its in japanese its coming out all weird hidden link

Is that normal if my URL's are in japanese?

October 2, 2017 at 7:44 am #1388463

Vuk
Supporter

Languages: English (English )

Timezone: Europe/Belgrade (GMT+02:00)

Hello,

To turn off translation editor just go to WPML > Translation Management > How to translate posts and pages.

Please take a look at the screenshot provided.

Warm regards

July 23, 2019 at 5:31 pm #4268511

edwinX

Hi, Im having the same issue. But in the newer version of wpml there is no option called for "Create translation Manually".

Where do I find that setting?

July 24, 2019 at 10:53 am #4273553

Vuk
Supporter

Languages: English (English )

Timezone: Europe/Belgrade (GMT+02:00)

You have that option when you go to your page/post edit screen on the right where are the meta boxes. I've attached screenshot.

Best regards

October 21, 2019 at 12:20 pm #4794459

Jose Luis

Sorry but I really don't get this now.
I understand you say the global setting is now not available so I can NOT disable globally the advance editor, but when I do on a post or page I still don't get the "associate with".
This is... I am looking for the previous feature where I could link a post in a language with another post (already existing) in another. How do I do that now?????