This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: How to disable WPML Translation Editor Solution: If you want to turn on manual translation for Pages, open any page, turn of "Use WPML's Translation Editor" feature and select "All pages". Relevant Documentation: https://wpml.org/forums/topic/how-to-use-the-vc-editor-in-stead-of-the-classic-one/#post-4446513

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by maxL-15 1 month, 2 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
August 23, 2019 at 11:37 am #4446471

maxL-15

I already disabled the advanced edtiro in options of WPML, but every post I click + is in the classic editor view of WPML. I want to edit pages within Visual Composer itself because the classic one of WPML is not doing the job correctly. It skippes images, creates whole different layouts and last but not least skips texts!

August 23, 2019 at 11:49 am #4446513

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

If you want to turn on manual translation for Pages, open any page, turn of "Use WPML's Translation Editor" feature and select "All pages".

Regards,
Bruno Kos

August 27, 2019 at 7:54 am #4463493

maxL-15

My issue is resolved now. Thank you!