This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by mattg-14 3 months, 2 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
July 1, 2019 at 11:40 pm #4122501

mattg-14

I am trying to: switch languages

Link to a page where the issue can be seen: in-leder.com/woo

I expected to see: the german HP

Instead, I got: it stays on the english page

July 2, 2019 at 12:58 am #4122613

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

July 2, 2019 at 2:16 pm #4127835

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I tried to access your website with the provided details but unfortunately it doesn't seem to be correct, can you review it please? A private reply is now enabled for you again so you can safely resend these access details. Thank you for your collaboration, have a nice day.

July 5, 2019 at 3:32 pm #4152433

mattg-14

Hi, did you tried to acces and solve? its not wirking. Perhaps something with the urla/link structure?

July 5, 2019 at 6:58 pm #4153563

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. Please, review the provided access details to your WordPress Dashboard, both the username and password. When trying to access it using the provided details I get this message: "ERROR: The password you entered for the username wpml is incorrect." A private reply is now enabled for your again, so you can safely send these access details. Thank you for your collaboration and patience, have a nice day.

July 8, 2019 at 6:48 pm #4165135

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank for the provided details. I took a detailed look in your website and could confirm the issue, the reason for it was the wrong value for your 'Site Address (URL)' option from your WordPress Dashboard > Settings > General instead of 'hidden link; you had 'hidden link; it is now fixed. Please, let me know if you need any additional assistance and details. Have a nice day.

July 9, 2019 at 10:06 pm #4174585

mattg-14

My issue is resolved now. Thank you!