Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Noman 1 year, 11 months ago.

Assigned support staff: Noman.

Author Posts
October 11, 2018 at 1:12 pm #2808312


I just moved my entire site, but now when i activate the wpml plugin, i get the http error 500 on certain pages, and i have to remove the plugin again via ftp.
I've already tried to download the latest version, but the same happends.

pages where i get the error:
hidden link
hidden link

October 12, 2018 at 6:08 am #2810864


Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)


Thank you for contacting WPML Support.

- Please make sure minimum requirements for WPML meet:

- Please make sure your theme is WPML compatible. Here is our compatible theme list. You can search you theme in this list.

- Also please make sure you are using updated Theme and plugins.

- Could you please enable error reporting at you site as I need to see the detail of the error log. You can see how to enable debug logging here:

To enable it, open your ‘wp-config.php’ file and look for ‘define(‘WP_DEBUG’, false);’. Change it to:

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );

// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );

// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

define( 'SCRIPT_DEBUG', true );

This will create debug.log file in your site's wp-content directory. Please send me its contents.

Here is doc for more details:

- Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply:

Thank you

The topic ‘[Closed] HTTP ERROR 500 when i activate WPML Multilingual CMS plugin’ is closed to new replies.