This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 16 replies, has 2 voices.

Last updated by adrianF-7 1 year, 5 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
May 7, 2018 at 11:06 am #2009399

adrianF-7

Hello Support Team,

I am facing problem in uploading image when the WPML plugin is active, it throws HTTP error but upload works good when I deactivate the WPML plugins.

I found a few links which has the solution for similar issue, but none of them worked for me.
Links I already referred:
https://wpml.org/forums/topic/i-get-an-http-error-when-uploading-media-2/
https://wpml.org/forums/topic/i-get-an-http-error-when-uploading-media/
https://wpml.org/forums/topic/image-upload-http-error/

Kindly help me out in solving this error.

Thanks

May 8, 2018 at 8:19 am #2025131

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

It seems like a theme/plugin conflict or a PHP error that is blocking some functionalities and creating such issues, so could you please perform the below steps and let me know if that helps?

Minimal Setup
If you disable all non-related WPML plugins, switch to one of default themes, the problem persists or not?
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Debugging
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

May 8, 2018 at 1:48 pm #2032285

adrianF-7

Hi Shekhar,

I disabled all plugins except WPML plugins and activated "Twenty Seventeen" theme, still there's same problem.

Now it's confirmed that only WPML is creating this error, kindly help me in fixing this.

Thanks

May 9, 2018 at 3:51 am #2042768

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for the details.

Would you mind sharing the results of the following so I can help you further?

Debugging
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

May 9, 2018 at 7:00 am #2044224

adrianF-7

Hi,

I have already shared
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
these 2 in the ticket and I can't share them publicly.

And there's no error being logged in debug.log by this.

Thanks

May 9, 2018 at 10:12 am #2048871

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for your answers.

To further debug this issue, I need to request temporary access (wp-admin and FTP) to your site in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. hidden link

This info is private and available to you and supporters only. Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note that:

#1
Backup (both files and database) your site before giving us your credentials. You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose.
See: http://wordpress.org/plugins/duplicator/

Duplicator instruction
hidden link

#2
It would be better if you give me the test site rather than the live site.

#3
If the issues need some changes in the plugins updates/disabling we will install a plugin called “duplicator” and replicate the site in our local server for testing.

Look forward to your reply.

Thanks

May 11, 2018 at 8:25 am #2083516

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

The FTP details are not working, so could you please check the details once?

Look forward to your reply.

Thanks

May 11, 2018 at 9:17 am #2085056

adrianF-7

It's working, please try to connect using insecure mode or if you can enable the private message, I'll share the cPanel credentials.

Update:
I edited the private message and added cPanel credentials. Kindly let me know sooner, I already sent you the credentials more than 24 hours before and now you are informing that you are unable to get in.

Thanks

May 14, 2018 at 10:52 am #2116655

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I am discussing this issue with our 2nd tier supporters and will respond to you soon.

Thanks

May 14, 2018 at 11:34 am #2117870

adrianF-7

Hello,

Thanks for the update

Around how long would it take for the resolution?

Thanks

May 15, 2018 at 10:21 am #2135616

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I have escalated this issue to our 2nd tier team and they are working on this issue.

I don't have any ETA for the feedback but I will post it as soon as they provide me feedback regarding the issue.

Thanks

May 15, 2018 at 11:26 am #2137035

adrianF-7

Sounds strange! it's already more than a week for a known issue and still there's no resolution.

May 17, 2018 at 8:26 am #2170014

adrianF-7

Hi,

What's the update?

May 17, 2018 at 9:53 am #2172727

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

They are still working on the issue, once they will provide any feedback, I will let you know here.

Thanks

May 17, 2018 at 11:04 am #2174262

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

You have a mu-plugin called Plugin Organizer MU could you please let me know what this plugin does? also could you please disable the plugin and see if this helps?

Look forward to your reply.

Thanks