We have released WPML Beta 4.3.4. Before reporting issues please make sure to give it a try - this version resolves all known issues with the major WPML 4.3.0 release

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Bobby 2 years, 9 months ago.

Assigned support staff: Bobby.

Author Posts
February 16, 2017 at 7:33 pm #1210558

gregorK-3

Hi guys

At hidden link i found 22 elements not secure .. i wrote to template owner but he redirected me to WPML 🙂

Now i feel like ping pong ball 🙂

Can you please help me?

Thank you

February 17, 2017 at 12:06 am #1210660

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

Thank you for contacting WPML Support,

You mentioned you wrote to the template owner, you are referring to Codeex right?

May I kindly ask you to please share the report showing that the elements are not secure so we can determine why the theme owner would point you towards WPML

Thank you!

February 17, 2017 at 6:38 am #1210754

gregorK-3

I used this site to check insecure items -> hidden link

February 17, 2017 at 6:06 pm #1211410

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

The loading of the relevant CSS is blocked by the browser.
- You can check it by opening a console (F12) (or the site you used 🙂 )

 <em><u>hidden link</u></em>

There can be a problem with the address set to Settings -> General.
- Verify that you are using https instead of HTTP in the URL within the General page.

[Note in your debug info I can already see that you are not using HTTPS within your URL instead just HTTP]

February 17, 2017 at 10:05 pm #1211518

gregorK-3

I checked settings and they are set (both) to https

What do you mean with that CSS being blocked by browser?

Thank you

February 17, 2017 at 10:28 pm #1211520

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

You can see the error within your browser's console.
=>related information http://stackoverflow.com/questions/15452519/problems-loading-style-sheets-over-https

Just right click, inspect and then console.

The only error for HTTPS that is related to WPML is for loading a CSS script.

I have tested this but there is no issue on my site. Then, this might be a compatibility issue rather than a bug in our code.

Can you please do this? Remove this folder wp-content/cache/wpml/ and refresh your page.
Does that help?

Also go to WPML > Support > Troubleshooting > Click the following button
* Clear the cache in WPML

The topic ‘[Closed] Https – insecure items’ is closed to new replies.