Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Pierre 4 years, 9 months ago.

Assigned support staff: Pierre.

Author Posts
March 9, 2015 at 1:02 pm #573644

Neil

I am trying to: visit trabslated pages via https

I visited this URL:hidden link

I expected to see: trnaslated page

Instead, I got: 404 error

When I disabled the function that automatically redirects to https the page works fine over http

The main page hidden link works fine over https it's just translations

March 9, 2015 at 8:17 pm #574026

Pierre
Supporter

Languages: English (English ) French (Français ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for contacting the WPML support!

I saw you have installed a SSL helper plugin. Is this a custom plugin? Could you provide more information about it, maybe the function definition as you mentionned above?

What are your settings for "WordPress Address (URL)" and "Site Address (URL)" in Settings > General?

Regards,
Pierre

The topic ‘[Closed] HTTPS translations are returning 404 errors’ is closed to new replies.